Idut home  
 

Idut Support / html files not been created

You are not logged in.

#1 2008-05-20 06:08:30

mamaita
New member
Registered: 2008-05-20
Posts: 3

html files not been created

Hi:

Your gallery script is great!!
i have installed it and everything works fine EXCEPT for the html files.

When I click on an image, I am supposed to get the big image, the link tells me that it is searching for a html file, but this html file is not generated, and all I get is a vertical line where the image is supposed to be:

see:  www.asetca.com.mx/ofertas2

If I change the option to link to image directly, then i get a:

You don't have permission to access /ofertas2/images/Muestra/familia2.jpg on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

i have checked the chmod on all the folders, and it is set to 777.

i would appreciate any help

the username and password for admin are still demo demo

best regards
Rossana

(i thought i might have moved something during the translation, but i uploaded everything again and didn't move anything in ... ofertas3  and got the same results

BY THE WAY, i will be glad to give you the translated files to SPANISH.

Offline

 

2008-05-20 06:08:30

Advert


#2 2008-05-20 20:24:17

idut
Administrator
Registered: 2007-08-11
Posts: 108

Re: html files not been created

Hi,

The HTML files are not actually created. The HTACCESS file used here, first make sure that the .htaccess file has been uploaded to your gallery directory. If it still doesn't work then go to the settings (or edit config.php) and switch off pretty URLs and it'll work fine like the previous version used to.

Reply here with how you get on.

Good luck!

Offline

 

#3 2008-05-20 20:39:32

mamaita
New member
Registered: 2008-05-20
Posts: 3

Re: html files not been created

Hi

thank you

Once i changed the permissions on each image file it worked ok

So, do i have to change the permissions to every file I upload every time??

Or perhaps I am doing something wrong??

thank you
best regards

Rossana Perez

Offline

 

#4 2008-05-21 00:27:33

idut
Administrator
Registered: 2007-08-11
Posts: 108

Re: html files not been created

Hi,

I've encountered this before. Some servers are setup so when files are uploaded the permissions are automatically sent quite low. As soon as I have time I should be able to provide you with a few lines of code to overcome this.

How do you currently upload photos, FTP, web-based upload or the java bulk uploader?

Offline

 

#5 2008-05-22 01:14:41

mamaita
New member
Registered: 2008-05-20
Posts: 3

Re: html files not been created

Thank you very much, for your answer.

I am uploading my files through the admin page of the gallery

I haven't had success with the bulk upload, i can upload, but then they don't get moved to the folder i choose.

Any way, thank you so much

Offline

 

#6 2009-02-18 23:09:31

szabox
New member
Registered: 2009-02-18
Posts: 2

Re: html files not been created

change every permissions to 777

Offline